Szarpie, przerywa brak obrotów na zimnym silniku na PB

Coś stuka, coś puka - zajrzyj tutaj

Moderatorzy: Majkel_B, Pols

Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#1  Postprzez cinex134 » Śr 21:10, 12 cze 2019

Witam.
Pacjentem jest Panda z takim samym silnikiem jakie są montowane w Punto II czyli 1.1 54KM z 2006r.

Mam problem który objawia się zaraz po uruchomieniu zimnego silnika na PB. Silnikiem mocno szarpie, przerywa, silnik nie może wkręcić się na obroty jałowe. Dodawanie gazu jeszcze bardziej go dławi jakby chodził na 2 albo 3 cylindry. Po około minucie silnik pracuje coraz równiej. Przy 90 stopniach cieczy chłodzącej szarpania czasami ( rzadko ) występują.
Na pewno jest uwalony jakiś czujnik ponieważ problem nie występuje na gazie. Pandę kupiłem z gazem na mieszalniku z silniczkiem krokowym ( tak, wiem, powinna być sekwencja :) ).
Jak wiemy druga generacja korzysta tylko z trzech czujników : sonda lambda, położenia przepustnicy, położenia wału. Te czujniki można od razu wyeliminować, bo na gazie wszystko jest w porządku.

Zastanawiam się nad map sensorem i czujnikiem cieczy chłodzącej.
W załączeniu dodaje screeny z MES'a na ciepłym silniku i PB. Jutro wstawię screeny na zimnym.
cinex134
Świeżak
 
Posty: 8
Dołączył(a): Śr 19:51, 12 cze 2019
Lokalizacja: Warszawa
Wiek: 26
Panda: II 1.1 2006
Imię: Marcin

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#2  Postprzez adam1965 » Śr 22:32, 12 cze 2019

A co się dzieje gdy na kilka dni wyłączysz całkowicie LPG najlepiej na bezpieczniku?
I jeździsz na samym Pb.

Są w sumie dwie opcje.
Od złej regulacji LPG rozwalone mapy Pb.
Oraz paliwo ma problemy z dotarciem do silnika.
Czyli pomiar ciśnienia paliwa na listwie paliwowej.
Wymiana filtra paliwa była kiedyś robiona?
adam1965
Stały bywalec
 
Posty: 285
Dołączył(a): Pt 7:43, 29 wrz 2017
Lokalizacja: Małopolska
Panda: 1.1
Imię: Adam

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#3  Postprzez cinex134 » Cz 6:49, 13 cze 2019

Na pewno to nie mapy. Auto mam już 4 lata A problem narasta od około pół roku. Jak podłączenie evapa I wymiana map sensora nie pomoże to sprawdzę ciśnienie. Ale raczej to nie tego wina bo na ciepłym jest ok.
cinex134
Świeżak
 
Posty: 8
Dołączył(a): Śr 19:51, 12 cze 2019
Lokalizacja: Warszawa
Wiek: 26
Panda: II 1.1 2006
Imię: Marcin

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#4  Postprzez cinex134 » Cz 9:16, 13 cze 2019

Dodaje 8 screenów z zimnego silnika:
- 4 na zgaszonynm
- 4 na odpalonym

Zgaszony:
Obrazek
Obrazek
Obrazek
Obrazek

Odpalony:
Obrazek
Obrazek
Obrazek
Obrazek
cinex134
Świeżak
 
Posty: 8
Dołączył(a): Śr 19:51, 12 cze 2019
Lokalizacja: Warszawa
Wiek: 26
Panda: II 1.1 2006
Imię: Marcin

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#5  Postprzez adam1965 » Cz 19:59, 13 cze 2019

Napięcie aku 12.1 V . Aku w najlepszym razie do naładowania .
Pytanie jakie spadki podczas rozruchu.

Napięcie ładowania 13.7 V .
Kiepsko.



Mówisz że nie mapy.
Na jakiej podstawie?
Jeździłeś jak pisałem?
Z wyłączonym LPG kilka dni?
Sprawdziłeś ?
Sprawdzałeś odpalenie awaryjne na zimnym na LPG czy objawy są takie same ?
Kiedy filtr Pb był wymieniany?
adam1965
Stały bywalec
 
Posty: 285
Dołączył(a): Pt 7:43, 29 wrz 2017
Lokalizacja: Małopolska
Panda: 1.1
Imię: Adam

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#6  Postprzez cinex134 » Cz 20:34, 13 cze 2019

Aku kupowałem pół roku temu. Może to jakieś błędy pomiarowe. Sprawdzę multimetrem.

Tak jak pisałem wyżej. Nagle po kilku latach mapy się rozjechały? Raczej niemożliwe. Tak, jeździłem kilka dni na samej benzynie. Nie było poprawy. Jutro / sobota wyczyszczę cały dolot i wymienię map sensor. Złoże na nowych uszczelkach. Potem "pobawię się" evap'em.
Dzisiaj sprawdzałem odpalanie na gazie. Silnik chodzi idealnie.
Filtr paliwa jest zintegrowany z koszem pompy paliwa - niewymienialny. Po rozgrzaniu na benzynie chodzi dobrze, więc problemem nie jest ciśnienie na listwie wtryskowej.
cinex134
Świeżak
 
Posty: 8
Dołączył(a): Śr 19:51, 12 cze 2019
Lokalizacja: Warszawa
Wiek: 26
Panda: II 1.1 2006
Imię: Marcin

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#7  Postprzez adam1965 » Cz 22:10, 13 cze 2019

Aku z łym ładowaniem można zajechać w tydzień.
A ewidentnie 13.7 V na odpalonym to masz słabe ładowanie.
Jak włączysz światła , radio i nadmuch to pewnie spadki na ok 13.4 V


Czujnik temp. płynu ?
Widać że pokazuje w miarę dobrze.
Zawór par paliwa też widać że jest zamknięty tak jak powinno być na wolnych.
Otwierać się podczas przygazówek


Jeżeli na LPG silnik pracuje prawidłowo to można założyć że wspólna część czyli zapłon jest w porządku . Zostaje więc układ paliwowy..
Wtryski zapchane , ( może przydało by się dodać dodatku do Pb na czyszczenie wtrysków )
Jakie jest napięcie na pompie paliwa ?
Ciśnienie na listwie też.
adam1965
Stały bywalec
 
Posty: 285
Dołączył(a): Pt 7:43, 29 wrz 2017
Lokalizacja: Małopolska
Panda: 1.1
Imię: Adam

Re: Szarpie, przerywa brak obrotów na zimnym silniku na PB

Numer postu:#8  Postprzez Mich@ł » Śr 10:18, 19 cze 2019

U mnie było podobnie, samochód na benzynie był mułowaty i przy przyspieszaniu łapał lekkie "zawiechy". Zrobiłem autoadaptacje mapy i już po jej wykonaniu samochód odżył na benzynie.

Przejechałem trochę na PB i teraz już śmiga zarówno na benzynie jak i na gazie (mam instalację gazową 1/2 generacji).

Więc ja bym na początku sprawdził mapy.
Pozdrawiam,
Michał

Zapraszam na darmowy hosting zdjęć - http://vva.pl oraz forum akwarystyczne
Mich@ł
Profesjonalista
 
Posty: 478
Dołączył(a): Cz 13:50, 18 paź 2012
Lokalizacja: Lublin
Wiek: 32
Panda: Panda Actual
Imię: Michał


Powrót do Mechanika - problemy techniczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 7 gości